<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en" xml:lang="en">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Highline Bears split first two games | West Seattle Herald / White Center News</title>
  
    
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content=""/>

<meta property="og:title" content="Highline Bears split first two games"/>
<meta property="og:site_name" content="West Seattle Herald / White Center News"/>

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Sports" href="/feeds/31" />
<meta name="description" content="By Tim Clinton SPORTS EDITOR Resiliency is a good quality to have for a baseball team, and the Highline Bears appear to have it." />
<meta name="abstract" content="This community's most trusted news source" />
<meta name="keywords" content="Ballard,Fremont,Robinson Newspapers" />
<meta name="copyright" content="Copyright © 2012-2013 Robinson Newspapers" />
<link rel="canonical" href="http://www.westseattleherald.com/2017/06/04/sports/highline-bears-split-first-two-games" />
<meta name="revisit-after" content="1 day" />
  <link type="text/css" rel="stylesheet" media="all" href="http://www.westseattleherald.com/sites/robinsonpapers.com/files/css/css_0362f7246638fc46a7787be5d8f09ebe.css" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/grid12-960.css?M"/>
  <!--[if IE 8]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie8-fixes.css?M" />
  <![endif]-->
  <!--[if IE 7]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie7-fixes.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/robinsonnews/css/ie7-fixes.css?M" />
  <![endif]-->
  <!--[if lte IE 6]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie6-fixes.css?M"/>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/robinsonnews/css/ie6-fixes.css?M"/>
  <![endif]-->
    
  <script type="text/javascript" src="http://www.westseattleherald.com/sites/robinsonpapers.com/files/js/js_2e6657f0c60efd482bf59085b71d3b8f.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)sites\/robinsonpapers.com\/files","default_image":"\/modules\/freelock\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.6","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":100,"fade_in_speed":100,"slide_down_speed":100,"use_alt_layout":1,"disable_resize":1,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":1,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\u003e\u003ckbd\u003ex\u003c\/kbd\u003e\u003c\/a\u003e to close","download_link_text":"","enable_login":true,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"(\\.thumbnail)","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"img.inline,img.flickr-photo-img,img.flickr-photoset-img,img.ImageFrame_image,img.ImageFrame_none,img.image-img_assist_custom,img.thumbnail, img.image-thumbnail","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":0,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":7000,"slideshow_automatic_start":1,"slideshow_automatic_exit":0,"show_play_pause":1,"pause_on_next_click":1,"pause_on_previous_click":1,"loop_slides":0,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":0},"piwik":{"trackMailto":1},"disqus":{"url":"http:\/\/www.westseattleherald.com\/2017\/06\/04\/sports\/highline-bears-split-first-two-games","title":"Highline Bears split first two games","identifier":"node\/254061","shortname":"westseattleherald"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"http:\/\/www.westseattleherald.com\/2017\/06\/04\/sports\/highline-bears-split-first-two-games":[true,true]}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	    addthis_pub = 'robinsonnews';
	    addthis_logo = 'http://ballardnewstribune.com/sites/all/themes/robinson_default/images/robinsonico.jpg';
	    addthis_logo_background = 'EFEFFF';
	    addthis_logo_color = '666699';
	    addthis_brand = 'Robinson Newspapers';
	    addthis_options = 'favorites, email, digg, delicious, myspace, facebook, google, live, more';
	    addthis_disable_flash = 'false';
	
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-26788712-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.write(unescape("%3Cscript src='//partner.googleadservices.com/gampad/google_service.js' type='text/javascript'%3E%3C/script%3E"));

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GS_googleAddAdSenseService("ca-pub-4956332358238235");
GS_googleEnableAllServices();

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GA_googleAddSlot("ca-pub-4956332358238235", "west-seattle_sports_region_1_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "west-seattle_sports_region_1_slot_2");
GA_googleAddSlot("ca-pub-4956332358238235", "west-seattle_sports_region_2_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "west-seattle_sports_region_3_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "west-seattle_sports_region_headteasers_slot_1");

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GA_googleFetchAds();

//--><!]]>
</script>
  
  <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
  </script>
  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-4956332358238235");
    GS_googleEnableAllServices();
  </script>
  <script type="text/javascript">
    GA_googleUseIframeRendering();
  </script>
  
    <!--[if lte IE 6]>
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/js/supersleight.js"></script>
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/ie6.js"></script>
  <![endif]-->
 
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/js/robinsonnews.js"></script>
 
    	<link href="/feed" title="RSS 2.0" type="application/rss+xml" rel="alternate"/>
  
</head>

<body id="pid-2017-06-04-sports-highline-bears-split-first-two-games" class="not-front not-logged-in page-node node-type-newsstory no-sidebars full-node layout-first-main-last sidebars-split font-size-12 grid-type-960 grid-width-12">
  <div id="page" class="page">
    <div id="page-inner" class="page-inner">
      <div id="skip">
        <a href="#main-content-area">Skip to Main Content Area</a>
      </div>

      <!-- header-top row: width = grid_width -->
      <div id="header-top-wrapper" class="header-top-wrapper full-width">
<div id="header-top" class="header-top row grid12-12">
<div id="header-top-inner" class="header-top-inner inner clearfix">
  
<div id="block-weather-3" class="block block-weather odd first  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      Monday, June 5, 2017 | 
    Clear sky, <span style="white-space:nowrap;">69.8&thinsp;°F</span>  </p>

    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-search-0" class="block block-search even   grid12-4">
  <div class="inner clearfix">
            <h2 class="title block-title">search</h2>
        <div class="content">
      <form action="http://www.westseattleherald.com/2017/06/04/sports/highline-bears-split-first-two-games"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item">
    <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-keys"  size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
  </div>
  <input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
  <input type="hidden" name="form_token" id="edit-search-theme-form-form-token" value="25c484047f14b84d9114ababb77a575f"  />
  <input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-menu-menu-top-menu" class="block block-menu odd  last  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <ul class="menu"><li class="leaf first"><a href="/letters-to-the-editor">Letters</a></li>
<li class="leaf"><a href="/user">Sign in</a></li>
<li class="leaf"><a href="http://robinsonpapers.com/robinson-newspapers-subscription-form" title="You can use this simple information form to subscribe to ANY of the Robinson Newspapers.">Subscribe</a></li>
<li class="leaf last"><a href="/contact-us" title="Contact our Staff">Contact Us</a></li>
</ul>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /header-top-inner -->
</div><!-- /header-top -->
</div><!-- /header-top-wrapper -->

      <!-- header-group row: width = grid_width -->
      <div id="header-group-wrapper" class="header-group-wrapper full-width">
        <div id="header-group" class="header-group row grid12-12">
          <div id="header-group-inner" class="header-group-inner inner clearfix">
            
            
              
<div id="block-robinson-header_flag" class="block block-robinson odd first last  grid12-12 black-header">
  <div class="inner clearfix">
            <div class="content">
      
<a id="logo" href="/"></a>
<div class="container" id="primary-links">
  <ul id="nav" class="links">
          <li class="first"><a href="/home">Front Page</a></li>          <li class=""><a href="/news">News</a></li>          <li class=""><a href="/features">Features</a></li>          <li class="active"><a href="/sports" class="active">Sports</a></li>          <li class=""><a href="/opinion">Opinion</a></li>          <li class="last"><a href="/police-blotter">Police Blotter</a></li>      </ul>
</div>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
          </div><!-- /header-group-inner -->
        </div><!-- /header-group -->
      </div><!-- /header-group-wrapper -->

      <!-- preface-top row: width = grid_width -->
      <div id="preface-top-wrapper" class="preface-top-wrapper full-width">
<div id="preface-top" class="preface-top row grid12-12">
<div id="preface-top-inner" class="preface-top-inner inner clearfix">
  
<div id="block-robinson-header_teasers" class="block block-robinson odd first last  grid12-12 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="head-teasers">
    <div class="teaser">
        <span class="chop">
                            <a href="/2017/06/03/news/100-years-history-celebrated-west-seattle-high">
                    <b>100 years of history celebrated at West Seattle High School June 3</b>
                    Hundreds of West Seattle High School Alumni came to the school to ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2017/05/21/news/fauntleroy-schoolhouse-celebrates-100-years">
                    <b>Fauntleroy Schoolhouse celebrates 100 years of memories and friendships at Centennial event</b>
                    Larry Livingston peered at the photos on the wall, trying to find ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/01/26/features/westside-o-rama-west-seattle-entertainment-gu">
                    <b>Westside-O-Rama West Seattle Entertainment Guide</b>
                    Admiral Theater
2343 California Ave. S.W.
938-3456
Movie ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <div id="gam-holder-west-seattle_sports_region_headteasers_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("west-seattle_sports_region_headteasers_slot_1");</script></div>                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2017/06/04/opinion/op-ed-while-president-trump-withdraws-paris">
                    <b>OP-ED: While President Trump withdraws from the Paris Climate Agreement, teenagers like myself are fighting the climate crisis head-on</b>
                    By Jamie Margolin

It’s a crazy time to be a teen.

President ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2017/06/05/police-blotter/police-blotter-week-6-5-17">
                    <b>Police Blotter Week of 6-5-17</b>
                    Car prowler caught in the act, arrested 

Around 12:20 a.m. on ...                </a>
                    </span>
    </div>
</div>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /preface-top-inner -->
</div><!-- /preface-top -->
</div><!-- /preface-top-wrapper -->

<div id="content-container">

      <!-- main row: width = grid_width -->
      <div id="main-wrapper" class="main-wrapper full-width">
        
        <div id="main" class="main row grid12-12">
          <div id="main-inner" class="main-inner inner clearfix">
            <div id="sidebar-first" class="sidebar-first row nested grid12-2">
<div id="sidebar-first-inner" class="sidebar-first-inner inner clearfix">
  
<div id="block-views-stories_by_section-block_1" class="block block-views odd first last  grid12-2 black-header">
  <div class="inner clearfix">
            <h2 class="title block-title">Sports</h2>
        <div class="content">
      <div class="view view-stories-by-section view-id-stories_by_section view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/06/04/sports/highline-bears-split-first-two-games" class="active">Highline Bears split first two games</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/30/sports/west-seattles-elliott-breaks-hurdles-record">West Seattle&#039;s Elliott breaks hurdles record</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/30/sports/shimasaki-takes-first-place-pole-vault-class-1a">Shimasaki takes first place in pole vault in Class 1A meet</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/30/sports/kennedy-duo-snags-seventh-state-tennis-tourney">Kennedy duo snags seventh at state tennis tourney</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/29/sports/sportswatch-5-29-17-sports-events-worth-keeping">Sportswatch 5-29-17: Sports events worth keeping an eye on</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/29/sports/sports-roundup-5-29-17">Sports Roundup 5-29-17</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/27/sports/james-lynn-suggs-wins-bronze-and-takes-third">James Lynn Suggs wins bronze and takes third in 2017 NW Regional Youth Rowing Championships</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/24/sports/seattle-christian-fastpitch-ends-season-falling">Seattle Christian fastpitch ends season falling to Coupeville</a></span>
  </div>
</li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/23/sports/sportswatch-5-23-17-sports-events-worth-keeping">Sportswatch 5-23-17: Sports events worth keeping an eye on</a></span>
  </div>
</li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/21/sports/kennedy-seattle-christian-and-highline-all-fall">Kennedy, Seattle Christian and Highline all fall in State tourney</a></span>
  </div>
</li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/20/sports/tides-turn-back-west-seattle">Tides turn back West Seattle</a></span>
  </div>
</li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/19/sports/west-seattle-boys-will-face-tides-quarterfinal">West Seattle boys will face Tides in quarterfinal match</a></span>
  </div>
</li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/17/sports/west-seattle-enters-quarterfinals-2-1-soccer">West Seattle enters quarterfinals with 2-1 soccer victory over Stadium</a></span>
  </div>
</li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/16/sports/sportswatch-week-5-16-through-23">Sportswatch Week of 5-16 through 23</a></span>
  </div>
</li>
          <li class="views-row views-row-15 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/13/sports/sports-roundup-5-13-17">Sports Roundup 5-13-17</a></span>
  </div>
</li>
          <li class="views-row views-row-16 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/09/sports/sportswatch-5-8-17-sports-events-worth-keeping">Sportswatch 5-8-17: Sports events worth keeping an eye on</a></span>
  </div>
</li>
          <li class="views-row views-row-17 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/07/sports/sports-roundup-5-7-17">Sports Roundup 5-7-17</a></span>
  </div>
</li>
          <li class="views-row views-row-18 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/05/sports/keeping-track-where-area-stars-meet-their">Keeping Track: Where area stars meet their future</a></span>
  </div>
</li>
          <li class="views-row views-row-19 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/05/02/sports/sportswatch-sports-events-worth-keeping-eye-5-2">Sportswatch: Sports events worth keeping an eye on 5-2-17</a></span>
  </div>
</li>
          <li class="views-row views-row-20 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/04/28/sports/chief-sealth-pounds-west-seattle-playoff-tuneup">Chief Sealth pounds West Seattle in playoff tuneup</a></span>
  </div>
</li>
          <li class="views-row views-row-21 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/04/27/sports/west-seattle-edges-out-sealth-soccer-1-0">West Seattle edges out Sealth soccer  1-0</a></span>
  </div>
</li>
          <li class="views-row views-row-22 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/04/24/sports/sportswatch-4-24-17-sports-events-worth-keeping">Sportswatch 4-24-17: Sports events worth keeping an eye on</a></span>
  </div>
</li>
          <li class="views-row views-row-23 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/04/23/sports/sports-roundup-4-13-17">Sports Roundup 4-13-17</a></span>
  </div>
</li>
          <li class="views-row views-row-24 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/04/21/sports/keeping-track-where-area-stars-meet-their">Keeping Track: Where area stars meet their future 4-21-17</a></span>
  </div>
</li>
          <li class="views-row views-row-25 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/04/21/sports/highline-bears-semi-pro-baseball-will-open">Highline Bears Semi-Pro baseball will open the season June 2 in White Center</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
      <div class="feed-icon">
      <a href="/feeds/31" class="feed-icon"><img src="/misc/feed.png" alt="Syndicate content" title="Sports" width="16" height="16" /></a>    </div>
  
</div>     </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /sidebar-first-inner -->
</div><!-- /sidebar-first -->

            <!-- main group: width = grid_width - sidebar_first_width -->
            <div id="main-group" class="main-group row nested grid12-10">
              <div id="main-group-inner" class="main-group-inner inner">
                
                <div id="main-content" class="main-content row nested">
                  <div id="main-content-inner" class="main-content-inner inner">
                    <!-- content group: width = grid_width - (sidebar_first_width + sidebar_last_width) -->
                    <div id="content-group" class="content-group row nested grid12-6">
                      <div id="content-group-inner" class="content-group-inner inner">
                        

                        
                        <div id="content-region" class="content-region row nested">
                          <div id="content-region-inner" class="content-region-inner inner">
                            <a name="main-content-area" id="main-content-area"></a>
                                                        <div id="content-inner" class="content-inner block">
                              <div id="content-inner-inner" class="content-inner-inner inner">
                                                                                                <div id="content-content" class="content-content">
                                  
<div class="row">

  <div class="inner clearfix background black-border-top story top-story bottom-margin">
    <div class="section-strip-mini"></div>
        
    <div class="story-content">

          <h2>Highline Bears split first two games</h2>
    
          <h3></h3>
        
    <div class="meta">
            <div class='date_submitted_field'><span class="date-display-single">06/04/2017</span></div>    </div>

    
      

        
    <p><strong>By Tim Clinton<br />
SPORTS EDITOR</strong></p>
<p>Resiliency is a good quality to have for a baseball team, and the <strong><a href="https://highlinebears.com/">Highline Bears</a></strong> appear to have it.<br />
After losing their season opener to the North Sound Emeralds by an 11-2 score Friday, the Bears returned to Mel Olson Stadium at Steve Cox Memorial Park in White Center the next night and proceeded to pound Laces Baseball Club, 9-1.</p>
<p>Saturday's game was knotted at 1-1 before the Bears exploded for five runs on five hits in the bottom of the third.<br />
Sam Trend-Beacon blasted a three-run home run in the rally and Cole Chambers ripped a two-run single.<br />
The Bears never relinquished the lead from there but gradually built on it instead.<br />
 <div id="gam-holder-west-seattle_story_text_region_slot_1" class="gam-holder"><script type="text/javascript">GA_googleAddSlot("ca-pub-4956332358238235", "west-seattle_story_text_region_slot_1");</script><script type="text/javascript">GA_googleFillSlot("west-seattle_story_text_region_slot_1");</script></div></p>
<p>It was a different story against the Emeralds the night before.</p>
<p>Alec Kisena and Henry Lin of the North Sound team combined to four-hit the Highline team and rack up a total of 14 strikeouts.<br />
Kisena struck out 10, including the first three batters he faced in the bottom of the first inning.</p>
<p>Kisena is a former Detroit Tigers minor leaguer who was selected in the 16th round of the 2015 draft. He stands at 6-foot, 5-inches and 250 pounds and came out with dominating stuff.</p>
<p>He struck out five while retiring the first six batters he faced in order before Chandler Michalek got to him for a single up the middle to lead off the third.</p>
<p>Michalek -- a product of Lower Columbia Community College -- advanced on a Chris Hollabaugh walk, but was thrown out trying to score on a base hit to right by Marco Calderon.</p>
<p>Hollabaugh came around to score on grounders by Alex Bryner and Johnny Sage to cut the Emeralds' lead to 5-1.<br />
Kisena struck out the next batter to get out of the inning, and struck out two more in the fourth before his team rallied for six runs in the top of the fifth to make it 11-1.</p>
<p>Michalek solved Kisena's pitching for a second single to lead off the bottom of the fifth and advanced to thrid on two wild pitches as the next two batters nevertheless struck out. An infield hit by Bryner brought in Michalek and chased Kisena from the mound in favor of Lin.</p>
<p>Lin -- a junior at Whitman University -- walked Johnny Sage of the Bears before getting out of the inning on a ground out.</p>
<p>Lin did not allow a hit the rest of the way and struck out four. Lin got the win since Kisena did not complete the required five innings for a starter to win a nine-inning game.</p>
<p>The Bears host the Everett Merchants for a 7:05 p.m. game Friday before entertaining the Kitsap Blue Jackets at the same time Saturday and at 7:35 p.m. Sunday. The Senators come to White Center to play Highline at 7:05 p.m. Tuesday.<br />
<strong><br />
Check them out on the web here: <a href="The Highline Bears are a summer collegiate baseball team in the Pacific International League. The Pacific International League (PIL) was founded in 1992, the league is considered by many to be the premier Summer Collegiate Baseball league in the Northwest. Sanctioned by the National Baseball Congress (NBC), most PIL players are NCAA eligible and are unpaid in order to maintain their eligibility.">https://highlinebears.com/</a></strong><br />
<strong><br />
About the Highline Bears</strong><br />
The Highline Bears are a summer collegiate baseball team in the Pacific International League. The Pacific International League (PIL) was founded in 1992, the league is considered by many to be the premier Summer Collegiate Baseball league in the Northwest. Sanctioned by the National Baseball Congress (NBC), most PIL players are NCAA eligible and are unpaid in order to maintain their eligibility. <div id="gam-holder-west-seattle_story_text_region_slot_2" class="gam-holder"><script type="text/javascript">GA_googleAddSlot("ca-pub-4956332358238235", "west-seattle_story_text_region_slot_2");</script><script type="text/javascript">GA_googleFillSlot("west-seattle_story_text_region_slot_2");</script></div></p>
    <ul class="links inline"><li class="addthis first"><span>
      <a class="addthis-button" href="http://www.addthis.com/bookmark.php"
        onfocus="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onblur="addthis_close()"
        onmouseout="addthis_close()"
        onclick="return addthis_sendto()"><img src="http://s9.addthis.com/button1-share.gif" width="125" height="16" alt="share" class="addthisimage" /></a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script></span></li>
<li class="fb_social_like"><span><div class="fb-social-like-widget"><fb:like  href="http://www.westseattleherald.com/2017/06/04/sports/highline-bears-split-first-two-games" send="false" layout="button_count" show_faces="false" width="100" action="like" font="verdana" colorscheme="light"></fb:like></div></span></li>
<li class="tweet_Twitter last"><a href="http://twitter.com/?status=http%3A/%2Ftinyurl.com/y7dk2b46%20Highline%20Bears%20split%20first%20two%20games" class="tweet" rel="nofollow" target="_blank"><img src="/sites/all/modules/tweet/twitter.png" alt="Post to Twitter" title="Post to Twitter" width="16" height="16" /></a></li>
</ul>        </div><!-- /content -->
  </div>
</div><!-- /row -->

<p id="comments-prepend">We encourage our readers to comment. No registration is required. We ask that you keep your comments free of profanity and keep them civil. They are moderated and objectionable comments will be removed.</p>
<div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://westseattleherald.disqus.com/?url=http%3A%2F%2Fwww.westseattleherald.com%2F2017%2F06%2F04%2Fsports%2Fhighline-bears-split-first-two-games">View the discussion thread.</a></div></noscript>

                                                                  </div><!-- /content-content -->
                                                              </div><!-- /content-inner-inner -->
                            </div><!-- /content-inner -->
                          </div><!-- /content-region-inner -->
                        </div><!-- /content-region -->

                                              </div><!-- /content-group-inner -->
                    </div><!-- /content-group -->

                    <div id="sidebar-last" class="sidebar-last row nested grid12-4">
<div id="sidebar-last-inner" class="sidebar-last-inner inner clearfix">
  
<div id="block-google_admanager-112b30eb96b14bd99046dc4c7ded012c" class="block block-google_admanager odd first  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-west-seattle_sports_region_1_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("west-seattle_sports_region_1_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-b433dcd3b70c0b8def84cb8ca10cea2d" class="block block-google_admanager even   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-west-seattle_sports_region_1_slot_2" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("west-seattle_sports_region_1_slot_2");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-028ab4d2898fe772cc29f90dbcd8fdc7" class="block block-google_admanager odd   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-west-seattle_sports_region_2_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("west-seattle_sports_region_2_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-block-10" class="block block-block even  grid12-2 black-header">
  <div class="inner clearfix">
            <div class="content">
      <p>Please send us your news tips, photos or ideas of how we can better cover your neighborhood. </p>
<p>Email us at <a href="mailto:westseattle@robinsonnews.com">WestSeattle@robinsonnews.com</a></p>
<p>or TEXT news tips to 206-459-6717</p>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-block-9" class="block block-block odd  grid12-2 black-header">
  <div class="inner clearfix">
            <div class="content">
      <p><a href="http://twitter.com/westseattleher"><img src="/sites/robinsonpapers.com/files/followusontwitter.png" /></a> </p>
<p>Receive updates on news and events in the West Seattle neighborhood via Twitter!</p>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-492a440897f5a21ed121519201b967ef" class="block block-google_admanager even  last  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-west-seattle_sports_region_3_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("west-seattle_sports_region_3_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /sidebar-last-inner -->
</div><!-- /sidebar-last -->
                  </div><!-- /main-content-inner -->
                </div><!-- /main-content -->

                
              </div><!-- /main-group-inner -->
            </div><!-- /main-group -->
          </div><!-- /main-inner -->
        </div><!-- /main -->
        
      </div><!-- /main-wrapper -->

                    
      <!-- postscript-bottom row: width = grid_width -->
                    
</div><!-- /content-container -->

      <!-- footer row: width = grid_width -->
      
      <!-- footer-message row: width = grid_width -->
      <div id="footer-message-wrapper" class="footer-message-wrapper full-width">
        <div id="footer-message" class="footer-message row grid12-12">
          <div id="footer-message-inner" class="footer-message-inner inner clearfix">
                        
            <b>Web development by <a href="http://freelock.com" target="_blank">Freelock Computing</a></b>
            &copy; 2017 Robinson Communications Inc. All Rights Reserved.
            <a href="/contact-us">Contact Us</a>
              <a href="/terms_of_service">Terms</a>
              
                                    <a href="/robinson-newspapers-subscription-form">Home Delivery</a>
                                    <a href="/feed" rel="alternate" type="application/rss+xml">
            <img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0" />
            </a><br>
            Media kit available on request -- contact Donao@robinsonnews.com
          </div><!-- /footer-message-inner -->
        </div><!-- /footer-message -->
        <br class="clear" />
      </div><!-- /footer-message-wrapper -->

    </div><!-- /page-inner -->
  </div><!-- /page -->
  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "",
         status: true, 
         cookie: true,
         xfbml: true,
         channelUrl: "http:\/\/www.westseattleherald.com\/fb_social\/channel"
       });
       
       FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
       
         
     };
     (function() {
       var e = document.createElement('script'); 
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
var _paq = _paq || [];(function(){var u=(("https:" == document.location.protocol) ? "https://pilchuk.freelock.com/" : "http://piwik.freelock.com/");_paq.push(["setSiteId", "23"]);_paq.push(["setTrackerUrl", u+"piwik.php"]);_paq.push(["setDownloadExtensions", "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"]);_paq.push(["setDoNotTrack", 1]);_paq.push(["trackPageView"]);_paq.push(["setIgnoreClasses", ["no-tracking","colorbox"]]);_paq.push(["enableLinkTracking"]);var d=document,g=d.createElement("script"),s=d.getElementsByTagName("script")[0];g.type="text/javascript";g.defer=true;g.async=true;g.src=u+"piwik.js";s.parentNode.insertBefore(g,s);})();
//--><!]]>
</script>
  
  <!-- Start Quantcast tag -->
  <script type="text/javascript">
    _qoptions={
      qacct:"p-04cWTlFWpKYdM" 
    };
  </script>
  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
  <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-04cWTlFWpKYdM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast tag -->
</body>
</html>

